Forum zajednice Joomla! Hrvatska

Joomla! 3 podrška => Općenito / Novi u Joomli 3 => Autor teme: JessieSun - 12. Travanj 2021, 21:10

Naslov: Backup
Autor: JessieSun - 12. Travanj 2021, 21:10
Ajme meni jadnoj opet sam neš zbrljala

Dakle, povremeno si instaliram backup na localhost (WAMP) i do sad je uvijek sve bilo ok, no danas kad sam ga instalirala i  otvorila administraciju tamo jest sve ok, ali ne mogu nikako otvoriti localhost/funart nego me odmah prebacuje na online adresu

Ne znam što da naparavim  :'(
Naslov: Odg: Backup
Autor: erbi - 13. Travanj 2021, 14:45
pogledaj configuratio,php, šta imaš kod public $live_site
Naslov: Odg: Backup
Autor: Dario - 13. Travanj 2021, 20:05
pogledaj configuratio,php, šta imaš kod public $live_site

Nikad nisam kužil poantu te postavke-.. Ako ostaviš to prazno radi sve uredno i lokalno i live :)
Naslov: Odg: Backup
Autor: JessieSun - 13. Travanj 2021, 21:57
public $live_site = '';Dakle, prazno je.
Naslov: Odg: Backup
Autor: erbi - 14. Travanj 2021, 06:13
Ako je prazno i još prebacuje na live site, pogledal još .htaccess na localhost
Naslov: Odg: Backup
Autor: JessieSun - 17. Travanj 2021, 17:44
Danas sam ponovo instalirala backup lokalno i sjetila se da sam stavila index.html pored index.php na serveru tak da sam ovaj put obrisala tu datoteku i isključila u Akeebi da mi ju sprema u backup:
<!DOCTYPE html>
<html>
  <head>
<title>FUN ART</title>
<link href="https://funart.hr/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
   </head>
  <body style="background-color:black;">
  <img src="https://funart.hr/images/FunArt_logo_slova-02.png" alt="FUN ART" style="width:100%;pointer:hand;"  onmouseover="myFunction()">
<script>
function myFunction() {
location.replace("https://funart.hr")
}
</script>
  </body>
</html>
no i dalje se localhost/funart preusmjerava na https://funart.hr  :'(


A što je ovo?
public $smtpport = '465';
public $smtpsecure = 'ssl';

A da nema to veze s PWA nekako? Nisam ništa ugrađivala, samo sam pripremila taj PWA. Ne vjerujem da to ima veze, al ne znam kaj drugo od tih novijih stvari koje sam dodavala.
Naslov: Odg: Backup
Autor: erbi - 17. Travanj 2021, 18:41
Imaš tudi ti što sličnog? : https://forum.joomla.org/viewtopic.php?t=791603 (https://forum.joomla.org/viewtopic.php?t=791603)
Naslov: Odg: Backup
Autor: JessieSun - 17. Travanj 2021, 18:41
Sad vidim da imam nekakav virtualhost funart - otkud mi to i zašto mi nije normalno funart projekt u localhostu? Kako se to dogodilo? Pa nisam niš dirala u wampu.
Naslov: Odg: Backup
Autor: JessieSun - 17. Travanj 2021, 18:46
A možda neki od ovih brojeva to radi:
public $memcached_server_host = 'localhost';
public $memcached_server_port = '11211';
public $session_memcache_server_host = 'localhost';
public $session_memcache_server_port = '11211';
public $session_memcached_server_host = 'localhost';
public $session_memcached_server_port = '11211';
public $session_redis_server_host = 'localhost';
public $session_redis_server_port = '6379';
Naslov: Odg: Backup
Autor: JessieSun - 17. Travanj 2021, 19:00
Imaš tudi ti što sličnog? : https://forum.joomla.org/viewtopic.php?t=791603 (https://forum.joomla.org/viewtopic.php?t=791603)
Jao oprosti, tek sad vidim ovaj odgovor. Nemam ja nikakav canonical plugin.
Naslov: Odg: Backup
Autor: JessieSun - 24. Travanj 2021, 14:37
Uglavnom, čak i kad obrišem svoje datoteke za pwa, i dalje me lokalno preusmjerava, osim ako ne utipkam baš funsrt/index.php e onda radi lokalno

Može biti da je stvar u WAMP-u nakon zadnjeg ažuriranja,  a možda to ima veze s mojim pwa, mada ne znam kakve, ako ja to lokalno sve pobrišem ili jednostavno postavim tamo da mi akeeba ne skida u backup.
Naslov: Odg: Backup
Autor: erbi - 24. Travanj 2021, 19:44
provjeri i c:\windows\system32\drivers\etc\hosts datoteku. Šta je upisano.

A u čemu je sada frka? Niko neče iči na tvoj localhost, a ti znaš kako do stranice. Ne shvatam ....
Naslov: Odg: Backup
Autor: JessieSun - 28. Travanj 2021, 14:34
Pa do sad nije bilo tako, a ovo sam neki dan otkrila kako do stranice lokalno jer u početku nisam mogla, jer se preusmjerava na onu online, a nikad prije nije bilo tako kad bih instalirala backup, pa nisam sigurna jel to zbog ažuriranja WAMP-a, da li je zbog nečeg drugog,ne bih htjela da mi neš ne štima s backupom, da ga ne bih mogla recimo vratit online da zatrebam.
Naslov: Odg: Backup
Autor: JessieSun - 28. Travanj 2021, 14:35
provjeri i c:\windows\system32\drivers\etc\hosts datoteku. Šta je upisano.
ovo:

#
127.0.0.1 localhost
::1 localhost
127.0.0.1 funart
::1 funart
Naslov: Odg: Backup
Autor: erbi - 28. Travanj 2021, 15:42
na localhost briši .htaccess idi u joomla administraciju i tamo gasi SSL i isto tamo gasi mod_rewrite i još jedno postavku iznad (neki URL). U joomla folderu /cache briši sve

U browseru briši sve cookie, history, ... i pokušaj sa kojim drugim browserom. Meni je nešto sličnog radio Firefox.

Restart browsera i javi
Naslov: Odg: Backup
Autor: Dario - 29. Travanj 2021, 08:41
pa nisam sigurna jel to zbog ažuriranja WAMP-a
Ne bi rekel, ali mi nije jasno čemu ažuriranje WAMP-a... Jedanput kad ga instaliraš, ako nisi developer - nemaš apsolutno nikakve potrebe ništa ažurirati.

na localhost briši .htaccess idi u joomla administraciju i tamo gasi SSL i isto tamo gasi mod_rewrite i još jednopostavku iznad (neki URL).

Nebi se nikak složil s ovim... Jedino bi SSL trebal bit ugašen jer s lokalnim serverima ne dolazi SSL cert iako ga je moguće složiti.
Naslov: Odg: Backup
Autor: erbi - 29. Travanj 2021, 08:49
A zašto ne .htaccess? I Bog mezna sve šta ima unutra  :nevin: Možda i copy htaccess.txt u .htaccess. Baš ta test
Naslov: Odg: Backup
Autor: JessieSun - 29. Travanj 2021, 17:16
Ne bi rekel, ali mi nije jasno čemu ažuriranje WAMP-a... Jedanput kad ga instaliraš, ako nisi developer - nemaš apsolutno nikakve potrebe ništa ažurirati.
Pa mislim da mi je došlo ažuriranje za WAMP, ali možda je to bilo nešto drugo, možda se pogrešno sjećam. Ništa ja sama ne ažuriram, nego mi neki programi sami traže kad ih otvorim, pa ja pustim, i zaboravim.

Nebi se nikak složil s ovim... Jedino bi SSL trebal bit ugašen jer s lokalnim serverima ne dolazi SSL cert iako ga je moguće složiti.
Uvijek ugasim u globalnim "forsiranje HTTPS" prije izrade backupa, di drugdje to još treba? Pa velim da do sad nisam imala taj problem da mi se tak otvara, bilo je normalno na localhostu i lokalno.

na localhost briši .htaccess idi u joomla administraciju i tamo gasi SSL i isto tamo gasi mod_rewrite i još jedno postavku iznad (neki URL). U joomla folderu /cache briši sve

U browseru briši sve cookie, history, ... i pokušaj sa kojim drugim browserom. Meni je nešto sličnog radio Firefox.

Restart browsera i javi
Obrisala sve, samo ne znam di je i kaj je taj mod_rewrite, i prvo je bilo sve u nekim greškama za index.php ali onda sam obrisala i one svoje google kodove i takve stvari koje imam unutar head-a, i sad je ok. Vjerojatno je to smetalo. Baš ću ponovo instalirat danas novi backup pa da vidim kad samo to obrišem da li će bit normalno. Inače ja imam podešeno da mi se cache automatski obriše čim nekaj spremim u Joomli, imam neke pluginove za to.
Naslov: Odg: Backup
Autor: erbi - 30. Travanj 2021, 12:46
Vidi privitak
Naslov: Odg: Backup
Autor: JessieSun - 01. Svibanj 2021, 08:27
Vidi privitak
A to? Pa to isto uvijek isključim prije izrade backup-a.
Nisam još instalirala offline, možda bum danas, ne stignem, al uglavnom izgleda da su oni google kodovi i linkovi smetali, koje sam pometala unutar head-a.