Predlošci, web design, web standardi > PHP/JS programiranje

php prelaz

(1/3) > >>

zabok:
Jedan problem za joomla majstore..........

Imam instaliranu joomla 1.0 na jednoj domeni,dvije domene su mi na 1.5

Sve je kod istog hostera na istom serveru,vjerovatno.........

Sve je štimalo dok nije hoster napisao ovo:

Poštovani,

sukladno najavi, na tom serveru je PHP nadograđen sa stare verzije 5.2.17 na 5.3.10

Uobičajeni sustavi poput Joomle, WordPressa, Drupala, Moddlea, Magenta itd… su kompatabilni sa ovom nadogradnjom. Naravno, provjerite koristite li posljednje verzije tih sustava i po potrebi ih nadogradite.

Ako koristite kakvu staru skriptu koja koristi PHP funkcije kojih nema u PHP-u 5.3, nakon nadogradnje je moguće da će se na vašoj stranici pokazivati upozorenja. Rješenje je jednostavno, u public_html direktoriju kreirajte php.ini tekstualnu datoteku sa sadržajem:

error_reporting = E_ALL & ~E_NOTICE & ~E_DEPRECATED
display_errors = Off

Sve je napravljeno kako je i rekao,ali sad na joomlama 1.5 nemogu otvorit fotogalerije...............govori mi da ...........:You need to upgrade your Flash Player.

Na joomli 1.0 mi ne otvara sadržaj naslovnice isto kao i fotogaleriju ...........

Ako netko ima volje pogledati i riješiti taj problem.........evo i linkova na te stranice.
http://volimribolov.com/
http://idra-varalice.net/

i ova je na joomli 1.0
http://www.zabok-ribolov.com/

p.s. upgrade flashplayera je napravljen!

Guardian:
Nema to veze sa php.ini. Moraš upgradirati sve dodatke koji ne rade na zadnje verzije.

zabok:
Kako napraviti da proradi naslovnica na 1.0?

Sad sam rekao hosteru da nam do 15.06. produži na starijoj verziji,a kasnije će trebat nadogradit...............ali kako nadogradit skriptu koja ne pokazuje ono originalno u joomli,ono što ona ima u sebi.Za komponente razumijem i poneke module,ali za original module koje dobiješ kod instaliranja ja neznam što treba učiniti.............

Onebeat:

--- Citat: zabok - 22. Svibanj 2012, 17:46 ---Kako napraviti da proradi naslovnica na 1.0?

Sad sam rekao hosteru da nam do 15.06. produži na starijoj verziji,a kasnije će trebat nadogradit...............ali kako nadogradit skriptu koja ne pokazuje ono originalno u joomli,ono što ona ima u sebi.Za komponente razumijem i poneke module,ali za original module koje dobiješ kod instaliranja ja neznam što treba učiniti.............

--- Kraj citata ---

To sto tebe muči je jako jednostavno za riješit....

U prilogu ti stavljam hack za php 5.3 za joomlu 1.0.x - zamjeni datoteke i to je to!

zabok:
Ako je to to ja ću ti dat pusu.................sad sam jedino napravio krivo to što sam zamolio hostera da vrati server na 5.2.1.7 do 15.06.

No nema veze...................uglavnom veliko hvala..........

Navigacija

[0] Lista Poruka

[#] Slijedeća stranica

Idi na punu verziju