joomla_antivirus_logo

Autor Tema: Backup  (Posjeta: 510 )

0 Članova i 1 Gost pregledava ovu temu.

Dario

  • Administrator
  • *****
  • Postova: 1.270
  • Karma: 40
  • Web/Joomla Developer
    • Profil
    • dBlaze
Odg: Backup
« Odgovori #15 : 29. Travanj 2021, 08:41 »
pa nisam sigurna jel to zbog ažuriranja WAMP-a
Ne bi rekel, ali mi nije jasno čemu ažuriranje WAMP-a... Jedanput kad ga instaliraš, ako nisi developer - nemaš apsolutno nikakve potrebe ništa ažurirati.

na localhost briši .htaccess idi u joomla administraciju i tamo gasi SSL i isto tamo gasi mod_rewrite i još jednopostavku iznad (neki URL).

Nebi se nikak složil s ovim... Jedino bi SSL trebal bit ugašen jer s lokalnim serverima ne dolazi SSL cert iako ga je moguće složiti.
---
Molim da mi ne šaljete privatne poruke sa zahtjevima za pomoć, takve poruke ignoriram - zato služi forum :)
2b || !2b; this.question();
http://www.dblaze.eu

erbi

  • Ozbiljan forumaš
  • ****
  • Postova: 453
  • Karma: 2
    • Profil
    • Radio Tomi
Odg: Backup
« Odgovori #16 : 29. Travanj 2021, 08:49 »
A zašto ne .htaccess? I Bog mezna sve šta ima unutra  :nevin: Možda i copy htaccess.txt u .htaccess. Baš ta test

JessieSun

  • Ozbiljan forumaš
  • ****
  • Postova: 263
  • Karma: 2
    • Profil
    • Fun Art
Odg: Backup
« Odgovori #17 : 29. Travanj 2021, 17:16 »
Ne bi rekel, ali mi nije jasno čemu ažuriranje WAMP-a... Jedanput kad ga instaliraš, ako nisi developer - nemaš apsolutno nikakve potrebe ništa ažurirati.
Pa mislim da mi je došlo ažuriranje za WAMP, ali možda je to bilo nešto drugo, možda se pogrešno sjećam. Ništa ja sama ne ažuriram, nego mi neki programi sami traže kad ih otvorim, pa ja pustim, i zaboravim.

Nebi se nikak složil s ovim... Jedino bi SSL trebal bit ugašen jer s lokalnim serverima ne dolazi SSL cert iako ga je moguće složiti.
Uvijek ugasim u globalnim "forsiranje HTTPS" prije izrade backupa, di drugdje to još treba? Pa velim da do sad nisam imala taj problem da mi se tak otvara, bilo je normalno na localhostu i lokalno.

na localhost briši .htaccess idi u joomla administraciju i tamo gasi SSL i isto tamo gasi mod_rewrite i još jedno postavku iznad (neki URL). U joomla folderu /cache briši sve

U browseru briši sve cookie, history, ... i pokušaj sa kojim drugim browserom. Meni je nešto sličnog radio Firefox.

Restart browsera i javi
Obrisala sve, samo ne znam di je i kaj je taj mod_rewrite, i prvo je bilo sve u nekim greškama za index.php ali onda sam obrisala i one svoje google kodove i takve stvari koje imam unutar head-a, i sad je ok. Vjerojatno je to smetalo. Baš ću ponovo instalirat danas novi backup pa da vidim kad samo to obrišem da li će bit normalno. Inače ja imam podešeno da mi se cache automatski obriše čim nekaj spremim u Joomli, imam neke pluginove za to.

erbi

  • Ozbiljan forumaš
  • ****
  • Postova: 453
  • Karma: 2
    • Profil
    • Radio Tomi
Odg: Backup
« Odgovori #18 : 30. Travanj 2021, 12:46 »
Vidi privitak

JessieSun

  • Ozbiljan forumaš
  • ****
  • Postova: 263
  • Karma: 2
    • Profil
    • Fun Art
Odg: Backup
« Odgovori #19 : 01. Svibanj 2021, 08:27 »
Vidi privitak
A to? Pa to isto uvijek isključim prije izrade backup-a.
Nisam još instalirala offline, možda bum danas, ne stignem, al uglavnom izgleda da su oni google kodovi i linkovi smetali, koje sam pometala unutar head-a.

 

joomla_antivirus_logo