joomla_antivirus_logo

Autor Tema: 404 - Category not found kod spremanja članaka (problem sa slovom ž?  (Posjeta: 300 )

0 Članova i 1 Gost pregledava ovu temu.

Silvija74

  • Novi forumaš
  • *
  • Postova: 3
  • Karma: 0
    • Profil
Od jučer imam problem sa spremanjem tekstova. Ne mogu editirati stare niti spremiti nove... Skužila sam da je problem u slovu ž. Naime, ako je u tekstu ž (čćšđ ne stvaraju problem), kod spremanja članka mi izbaci grešku 404 - Category not found.

Jedino što sam mijenjala na stranici prije toga su postavke u jce editoru da nazive fileova kod uploada prebaci iz UTF-8 u ASCII. Ne vidim zašto bi to utjecalo, ali sam ipak vratila postavku nazad - nije pomoglo. Ista greška se pojavi i kad prebacim na neki drugi editor ili kad radim bez editora. Provjerila sam collation u bazi - nije se mijenjao.

Neka ideja što bi moglo biti problem?

Dario

  • Administrator
  • *****
  • Postova: 1.230
  • Karma: 39
  • Web/Joomla Developer
    • Profil
    • dBlaze
Baza podataka od te Joomla-e je UTF-8?
Možete provjeriti u hosting panelu ?
---
Molim da mi ne šaljete privatne poruke sa zahtjevima za pomoć, takve poruke ignoriram - zato služi forum :)
2b || !2b; this.question();
http://www.dblaze.eu

Silvija74

  • Novi forumaš
  • *
  • Postova: 3
  • Karma: 0
    • Profil
Nije mi došla obavijest o odgovoru, sad sam tek vidjela.

baza je utf8_unicode_ci, cijelo vrijeme.
Više se ne sjećam jesam li riješila taj problem; bilo ih je još nekoliko pa sam reinstalirala stranicu, mada se pokazalo da nije bilo potrebe, ali ok.

Uglavnom, danas sam napravila update Joomle i opet isti problem. Collation baze se nije mijenjao

Dario

  • Administrator
  • *****
  • Postova: 1.230
  • Karma: 39
  • Web/Joomla Developer
    • Profil
    • dBlaze
A koji problem se točno javlja?

Jel izbaci neku grešku?

Ima li što u error log-ovima ?
---
Molim da mi ne šaljete privatne poruke sa zahtjevima za pomoć, takve poruke ignoriram - zato služi forum :)
2b || !2b; this.question();
http://www.dblaze.eu

Silvija74

  • Novi forumaš
  • *
  • Postova: 3
  • Karma: 0
    • Profil
Ne izbaci nikakvu grešku. Uključila sam maksimalne obavijesti, tj. razvojno i ne prikazuje ništa.
U međuvremenu sam otkrila što je bio uzrok prošli put. I sad je isto.
Pproblem stvara mod_security pa sam ga isključila, ali to ne bi trebalo biti rješenje. Ne znam na koji način on stvara problem. Prošli put su ga isključili, prekonfigurirali pa opet uključili, no eto, opet se dogodilo isto.
Voljela bih to nekako izbijeći za ubuduće.

Dario

  • Administrator
  • *****
  • Postova: 1.230
  • Karma: 39
  • Web/Joomla Developer
    • Profil
    • dBlaze
To je onda do hostinga nešto :)
---
Molim da mi ne šaljete privatne poruke sa zahtjevima za pomoć, takve poruke ignoriram - zato služi forum :)
2b || !2b; this.question();
http://www.dblaze.eu

 

joomla_antivirus_logo
anything