Joomla! 3 podrška > Općenito / Novi u Joomli 3

404 - Category not found kod spremanja članaka (problem sa slovom ž?

(1/2) > >>

Silvija74:
Od jučer imam problem sa spremanjem tekstova. Ne mogu editirati stare niti spremiti nove... Skužila sam da je problem u slovu ž. Naime, ako je u tekstu ž (čćšđ ne stvaraju problem), kod spremanja članka mi izbaci grešku 404 - Category not found.

Jedino što sam mijenjala na stranici prije toga su postavke u jce editoru da nazive fileova kod uploada prebaci iz UTF-8 u ASCII. Ne vidim zašto bi to utjecalo, ali sam ipak vratila postavku nazad - nije pomoglo. Ista greška se pojavi i kad prebacim na neki drugi editor ili kad radim bez editora. Provjerila sam collation u bazi - nije se mijenjao.

Neka ideja što bi moglo biti problem?

Dario:
Baza podataka od te Joomla-e je UTF-8?
Možete provjeriti u hosting panelu ?

Silvija74:
Nije mi došla obavijest o odgovoru, sad sam tek vidjela.

baza je utf8_unicode_ci, cijelo vrijeme.
Više se ne sjećam jesam li riješila taj problem; bilo ih je još nekoliko pa sam reinstalirala stranicu, mada se pokazalo da nije bilo potrebe, ali ok.

Uglavnom, danas sam napravila update Joomle i opet isti problem. Collation baze se nije mijenjao

Dario:
A koji problem se točno javlja?

Jel izbaci neku grešku?

Ima li što u error log-ovima ?

Silvija74:
Ne izbaci nikakvu grešku. Uključila sam maksimalne obavijesti, tj. razvojno i ne prikazuje ništa.
U međuvremenu sam otkrila što je bio uzrok prošli put. I sad je isto.
Pproblem stvara mod_security pa sam ga isključila, ali to ne bi trebalo biti rješenje. Ne znam na koji način on stvara problem. Prošli put su ga isključili, prekonfigurirali pa opet uključili, no eto, opet se dogodilo isto.
Voljela bih to nekako izbijeći za ubuduće.

Navigacija

[0] Lista Poruka

[#] Slijedeća stranica

Idi na punu verziju