joomla_antivirus_logo

Autor Tema: Kunena 5.1.3  (Posjeta: 181 )

0 Članova i 1 Gost pregledava ovu temu.

rsvlado

  • Novi forumaš
  • *
  • Postova: 13
  • Karma: 0
    • Profil
    • RailWorks HR
Kunena 5.1.3
« : 25. Kolovoz 2018, 23:54 »
Pozdrav,
Vidim nema ovdje baš tema o Kunena forumu, pogotovo ne novom. Dakle, nedavno sam pokupio svoje web stvari sa 4 različita mjesta i to sam sada stavio na vlastitu domenu. Zaista sam se namučio da forum koji je bio na phpbb preselim na Kunenu. I sad imam jedan problem koji se pojavio sa menijem Kunene. Ovdje u prilogu sam dao 3 slike da se vidi o čemu se radi. Na primjeru gdje je Kunena instalirana iz nule meniji lijepo rade. Tamo su i gumbi za socijalne mreže (nazvat ću ih socijalni gumbi) i padajući meni. Međutim, na Kuneni gdje je cijeli forum, socijalni gumbi se pojavljuju samo kad niste logirani. Kad se logirate oni nestaju, a tamo gdje bi trebao biti padajući meni je samo uski prazni balonćić (zaokruženo na slici). Zanimljivo je što je to bilo sve OK dok meniji nisu bili podešeni kako treba (malo zbrkana hijerarhija). Htio sam to ispraviti tako da sam maknuo zbrkane menije i Kunenu sam instalirao ponovno i to na najnoviju verziju 5.1.3 (stara je bila 5.1.2). Na taj način menije sam dobio uredne hijerarhije ali mi se pojavio ovaj problem koji sam upravo opisao. Tko želi može se probati logirati, user: fake user i pass:1234 i pogledati o čemu pričam.

EDIT: Evo naknadno sam saznao da je meni 'Kunena - Joomla Integration' plugin.
« Zadnja izmjena: 26. Kolovoz 2018, 05:53 rsvlado »

rsvlado

  • Novi forumaš
  • *
  • Postova: 13
  • Karma: 0
    • Profil
    • RailWorks HR
Odg: Kunena 5.1.3
« Odgovori #1 : 26. Kolovoz 2018, 17:14 »
Od mnogih pokušaja koji su rezultirali neuspjehom, a svodilo se na reinstaliranje nakon deinstaliranja, preinstaliranja i već ne znam ni sam kakvih je sve pokušaja bilo na kraju je uspjelo. Lokalno sam bio instalirao Kunenu iz nule i učitao sam bazu podataka sa hostinga cijele Joomle. I gle čuda, meni se vratio. Postupak sam ponovio na hosting serveru i sad mi je to OK. Međutim, još ne znam kako riješit da mi gumbi socijalnih mreža rade i kada sam logiran.

Dario

  • Global Moderator
  • *****
  • Postova: 1.059
  • Karma: 30
  • Web/Joomla Developer
    • Profil
    • dBlaze
Odg: Kunena 5.1.3
« Odgovori #2 : 27. Kolovoz 2018, 10:24 »
Treba vidit u kojem css-u su definicije ako se radi o takvom načinu prikaza ikonica i da li su putanje do slika točne.... Možda je i neki ikon font koji se ne učitava... Ne znam dal' imaš kakvo keširanje uključeno na stranici, pa da možda nije i do toga....
---
Molim da mi ne šaljete privatne poruke sa zahtjevima za pomoć, takve poruke ignoriram - zato služi forum :)
2b || !2b; this.question();
http://www.dblaze.eu

rsvlado

  • Novi forumaš
  • *
  • Postova: 13
  • Karma: 0
    • Profil
    • RailWorks HR
Odg: Kunena 5.1.3
« Odgovori #3 : 03. Rujan 2018, 08:34 »
... Ne znam dal' imaš kakvo keširanje uključeno na stranici, pa da možda nije i do toga....
Ne znam na što misliš pod time. Inače svako malo praznim joomla sistemski cache.

P.S. Sad tek vidim da sam ovu temu pokrenuo u krivoj kategoriji foruma. Ja sam na Joomla 3.8 :P
« Zadnja izmjena: 03. Rujan 2018, 08:49 rsvlado »

 

joomla_antivirus_logo