joomla_antivirus_logo

Autor Tema: Ne mogu nadograditi verziju  (Posjeta: 973 )

0 Članova i 1 Gost pregledava ovu temu.

Siniša

  • Mladi forumaš
  • **
  • Postova: 73
  • Karma: 0
    • Profil
Ne mogu nadograditi verziju
« : 16. Svibanj 2018, 18:39 »
Pozdrav!
Od mene traže da deinstaliram sve što se ne može nadograditi. UniteSlider mi je potreban a ne mogu napraviti update na njemu.
Ok, SP Page Builder ću ručno, ali šta da radim s ovim slajderom?!

Bernard [ExaByte]

  • Administrator
  • *****
  • Postova: 524
  • Karma: 4
  • :/# ExaByte Varaždin| Federation Servers
    • Profil
    • ExaByte Varaždin
Odg: Ne mogu nadograditi verziju
« Odgovori #1 : 16. Svibanj 2018, 22:44 »
Pozdrav Siniša,

pa kao što ti kaže na screenshotu. Odi na website za UniteSlider, skini paket s najnovijim UniteSliderom i kroz Joomlin extension installer uploadaj i napravi nadogradnju. Sve to je prilično jednostavno.

Ako negdje zaglaviš - pitaj

Siniša

  • Mladi forumaš
  • **
  • Postova: 73
  • Karma: 0
    • Profil
Odg: Ne mogu nadograditi verziju
« Odgovori #2 : 17. Svibanj 2018, 14:24 »
Hm, izgleda da je Unite Slider došao u quickstarteru s templejtima i to neka osnovna verzija koja nema mogućnost nadogradnje. Kad odem na stranicu traži me da platim, normalno...

Dario

  • Global Moderator
  • *****
  • Postova: 1.087
  • Karma: 32
  • Web/Joomla Developer
    • Profil
    • dBlaze
Odg: Ne mogu nadograditi verziju
« Odgovori #3 : 18. Svibanj 2018, 08:42 »
A onda lijepo objasniš da update određenih extenzija košta i naplatiš to... ne vidim problem....

Eventualno ako si kupio template, skineš novi quickstart pa iz njega "izvučeš" update ako je uopće napravljen za template koji korisitiš :)
---
Molim da mi ne šaljete privatne poruke sa zahtjevima za pomoć, takve poruke ignoriram - zato služi forum :)
2b || !2b; this.question();
http://www.dblaze.eu

 

joomla_antivirus_logo