joomla_antivirus_logo

Autor Tema: Novi template - Too many redirections  (Posjeta: 1369 )

0 Članova i 1 Gost pregledava ovu temu.

jemi

  • Novi forumaš
  • *
  • Postova: 2
  • Karma: 0
    • Profil
Novi template - Too many redirections
« : 01. Prosinac 2015, 20:09 »
Poštovani forumaši,

fakultetski zadatak mi je pokrenuti site na Joomli, što sam i učinila: instalirala Joomlu, jedva složila Apache u Xampp-u itd.
Napisala sam i složila potrebne članke, sve je bilo u redu. Zadnji dio je implementacija template-a "siteground-j16-18. Tu je nastao problem i više nije moguć ni "preview", ni otvaranje (petlja za preusmeravanje,/ too many redirections). Pokušala sam obrisati cookies, catche i sve što se najčešće navodi po forumima. Može li se ikako riješiti taj problem?
Unaprijed zahvaljujem  :)
« Zadnja izmjena: 01. Prosinac 2015, 20:11 jemi »

Onebeat

  • Global Moderator
  • *****
  • Postova: 730
  • Karma: 10
  • Ajmo sada za ozbiljno....
    • Profil
Odg: Novi template - Too many redirections
« Odgovori #1 : 01. Prosinac 2015, 21:45 »
Pozdrav,

kada stavis osnovni template onda ti sve radi ili ?

Truth will set you free

jemi

  • Novi forumaš
  • *
  • Postova: 2
  • Karma: 0
    • Profil
Odg: Novi template - Too many redirections
« Odgovori #2 : 01. Prosinac 2015, 22:46 »
Pozdrav,

da, u osnovnom template-u je sve radilo super, međutim, nakon instalacije novog - ništa  :(
U nekoliko navrata sam izbrisala instalaciju, pokušala vratiti na zadano, ali više se nisam mogla vratiti ni na staro.
Mislim da je problem sa .htaccess fajlom ili apache serverom, ali se ne mogu snaći s tim (kako bi trebalo biti postavljeno).

Onebeat

  • Global Moderator
  • *****
  • Postova: 730
  • Karma: 10
  • Ajmo sada za ozbiljno....
    • Profil
Odg: Novi template - Too many redirections
« Odgovori #3 : 05. Prosinac 2015, 22:37 »
Pozdrav,

da, u osnovnom template-u je sve radilo super, međutim, nakon instalacije novog - ništa  :(
U nekoliko navrata sam izbrisala instalaciju, pokušala vratiti na zadano, ali više se nisam mogla vratiti ni na staro.
Mislim da je problem sa .htaccess fajlom ili apache serverom, ali se ne mogu snaći s tim (kako bi trebalo biti postavljeno).

Ako radi sa osnovnim templateom onda je problem u samom template ili u nekom modulu koji pravi problem u kombinaciji...pokusaj izgasit sve module aktivne...
Truth will set you free

 

joomla_antivirus_logo