joomla_antivirus_logo

Autor Tema: web ne radi, greška sa komponentama  (Posjeta: 2224 )

0 Članova i 1 Gost pregledava ovu temu.

toniinformatika

  • Mladi forumaš
  • **
  • Postova: 74
  • Karma: 0
  • Mess with the best die like the rest
    • Profil
    • Toni Informatika d.o.o.
web ne radi, greška sa komponentama
« : 15. Studeni 2012, 20:21 »
Pozdrav svima, imam jedan problem od jučer na Joomla! CMS 1.5.26 verziji, naime web mi ne radi a administracija mi izbacuje sljedeću grešku:

        Error loading Components:
        Error loading Plugins:
        JAuthentication::__construct: Could not load authentication libraries.
        Username and password do not match

Mess with the best die like the rest

Dario

  • Global Moderator
  • *****
  • Postova: 1.050
  • Karma: 29
  • Web/Joomla Developer
    • Profil
    • dBlaze
Odg: web ne radi, greška sa komponentama
« Odgovori #1 : 16. Studeni 2012, 08:41 »
a možda ti je neko pobrisao foldere.... treba malo pogledat kaj se događa, ovak je teško reći.... Prvo error log pa vidjeti kaj se točno događa, dal nema datoteka ili je nešto treće.... Ovi errori mi izgledaju ko da nema datoteka, imao sam nekid dan takav slučaj kad sam zaboravio uploadati "plugins" folder  :nevin:
---
Molim da mi ne šaljete privatne poruke sa zahtjevima za pomoć, takve poruke ignoriram - zato služi forum :)
2b || !2b; this.question();
http://www.dblaze.eu

toniinformatika

  • Mladi forumaš
  • **
  • Postova: 74
  • Karma: 0
  • Mess with the best die like the rest
    • Profil
    • Toni Informatika d.o.o.
Odg: web ne radi, greška sa komponentama
« Odgovori #2 : 16. Studeni 2012, 08:43 »
Pozdrav, nije bilo do foldera, inače riješeno je, greška je bila sa vraćanjem mysql baze podataka, te nakon ponovnog kreiranja baze portal je proradio, hvala na sugestiji.

Mess with the best die like the rest

Dario

  • Global Moderator
  • *****
  • Postova: 1.050
  • Karma: 29
  • Web/Joomla Developer
    • Profil
    • dBlaze
Odg: web ne radi, greška sa komponentama
« Odgovori #3 : 16. Studeni 2012, 08:47 »
Pozdrav, nije bilo do foldera, inače riješeno je, greška je bila sa vraćanjem mysql baze podataka, te nakon ponovnog kreiranja baze portal je proradio, hvala na sugestiji.

A kako je došlo do toga, o kojoj je tablici riječ?
Meni se par puta dogodilo da se "potrgala" sessions tablica, al onda ti se neda naravno logirat, ne piše da je ne može učitat komponente/pluginove.....
---
Molim da mi ne šaljete privatne poruke sa zahtjevima za pomoć, takve poruke ignoriram - zato služi forum :)
2b || !2b; this.question();
http://www.dblaze.eu

toniinformatika

  • Mladi forumaš
  • **
  • Postova: 74
  • Karma: 0
  • Mess with the best die like the rest
    • Profil
    • Toni Informatika d.o.o.
Odg: web ne radi, greška sa komponentama
« Odgovori #4 : 16. Studeni 2012, 08:57 »
Identična talica se i meni potrala, točnije seljen je portal sa MySQL vertije 5.5.25 na novu MySQL  5.5.28-3 verziju (na Windowsu) pa je moguće da se putem opcije u cPanelu (restore database) nešto otrgalo, dok se prilikom ručnog uploada kroz PHPMyAdmin uredno učitala.
Mess with the best die like the rest

Dario

  • Global Moderator
  • *****
  • Postova: 1.050
  • Karma: 29
  • Web/Joomla Developer
    • Profil
    • dBlaze
Odg: web ne radi, greška sa komponentama
« Odgovori #5 : 16. Studeni 2012, 14:03 »
To ti se događa kad pukne MySQL (dakle server) u vrijem kad je neko došao/registrirao se/logirao se na stranicu.... U tvom slučaju je vrlo vjerojatno dump baze rađen u isti tren kad ti je neko radio jednu od ovih navedenih operacija... Nije to niš strašno, truncate-aš tablicu i sve 5 :)
Problem je ako se to dogodi na nekoj drugoj tablici, iako na drugima je naravno i daleko manja vjerojatnost da se to dogodi, s obzirom da se rijeđe piše.....
---
Molim da mi ne šaljete privatne poruke sa zahtjevima za pomoć, takve poruke ignoriram - zato služi forum :)
2b || !2b; this.question();
http://www.dblaze.eu

 

joomla_antivirus_logo