Novi Postovi

 Str: [1] 2 3 ... 10
1
Općenito / Novi u Joomli 3 / Tags u Joomla članku?
« Zadnji post Ivan_C Jučer u 17:36 »
Kao što znate prilikom kreiranja članka imate mogućnost dodati tagove ili ključne riječi koje se spominju u članku.
Uočio sam da se ti tagovi mogu dodatno editirati a isto tako da i za njih možete postaviti Description, Tags kao i Tekst.

1. Je li to dobro tj. poželjno prilikom kreiranja članaka ili ne  (mislim na SEO)?
2. Koliko je inače poželjno brojčano postaviti ovih tagova a da Google ne penalizira članak?
3. Da li je poželnjo postavljati samo jednu riječ ili možda bolje dvije-tri riječi zajedno. (npr: dva taga 'mama', 'tata' ili jedan tag 'mama i tata')
2
Onda ti nije selektirao sve fajlove i foldere.... Kad nemam SSH pristup, radim identično kao i ti :)
3
Općenito / Novi u Joomli 3 / Odg: Embed video u članku problem
« Zadnji post Dario 04. Rujan 2018, 08:21 »
Ja ga osobno koristim godinama (5+) i nikad nikakvih problema s njim, tak da - preporučam :)
4
Hvala dečki!

Da pojasnim; 26.1., ove godine sam u public_html-u, u File Manageru na cPanelu, doslovce kliknuo na Select All pa Compress na Administrator.zip. To sam i preuzeo na komp. Isto sam tako Exportirao bazu i pohranio je na kompu. Istina, radio sam to prošli put prije četiri ili pet godina pa sam ispao iz štosa priznajem. No, kad sad na drugom hostingu uploadam Administrator.zip i raspakiram ga, uopće nemam configuration fajla. Ne kužim. Koga bude zanimalo šaljem lozinke i linkove.
5
Za klik na sliku da se otvori preko cjelog ekrana treba neki JS library koji to radi.... Fancybox recimo....
Hvala ti Dario na odgovoru.
Meni ne treba opcija da se otvori preko cijelog ekrana kao ni slide show. Dovoljno je da se otvori u stvarnoj veličini.

Ne bi instalirao nikakve dodatke jer stalno bi morao voditi računa o kompatibilnostima sa novijom verzijom CMS-a a i oni samo potencijalna rupa u CMS-u, pa ću ostati na ovome kako jeste.
LP
6
Općenito / Novi u Joomli 3 / Odg: Embed video u članku problem
« Zadnji post rsvlado 03. Rujan 2018, 13:25 »
Hm... Nekako sam sumnjičav prema pluginovima pa ako se baš ne mora... Znaš ono, napraviš svu silu postova (imao slučaj na phpbb), članaka ili što već, sa tim nekim pluginom i onda zbog ne znam ni ja kojeg razloga taj plugin moraš maknut i onda na tim postovima/člancima totalni raspašoj.
Mislim da sam naišao na taj plugin ali sam si nešto prebacio u glavi da se plaća, a sad vidim da je besplatan  :-[
7
Pozdrav svima!
Kratko pitanjce; spremio sam sadržaj stranice na jednom hostingu u administrator.zip i prebacujem stranicu na drugi hosting. Nameserveri su podešeni, no, kad sam uploadao administrator.zip na drugi hosting, u njemu nema configuration.php.
Što da radim jer ne mogu doći do postavki za podešavanje usera i baze...?

Otvoriš configuration.php i naći ćeš gdi je upisa username i password za bazu - to kad posložiš prema novim podacima, stranica će radit....

Dodatno će trebat još podesiti i tmp i log path u istoj datoteci jer ti u protivnom neće prolazit instalacije novih extension-a
8
Općenito / Novi u Joomli 3 / Odg: Embed video u članku problem
« Zadnji post Dario 03. Rujan 2018, 13:05 »
Nemoj to tak raditi... postoje pluginovi za to....

Ja osobno koristim Joomlaworks AllVideos

Ima embedirane gotovo sve video servise, a ako baš moraš, možeš i sam hostat video (ne preporučam).
9
Neide to s meta tagovima.... to određuje dal generalno možeš zumirat samu stranicu....

Za klik na sliku da se otvori preko cjelog ekrana treba neki JS library koji to radi.... Fancybox recimo....

Također vidi i dal ti odgovara MavikThumnails...
10
Općenito / Novi u Joomli 3 / Embed video u članku problem
« Zadnji post rsvlado 03. Rujan 2018, 09:36 »
Jako bitno, ali zaista jako bitno mi je da u članak mogu staviti video. Ali ne ide. Ako to ne uspijem riješiti onda će moje odustajanje od bloggera i seljenje na vlastitu domenu i joomlu biti malo žešći fail. Cijeli vikend sam čačkao i nisam riješio. Dok sam u edit modu video je tamo (na slici). Kad kliknem na spremi, izbaci me iz editiranja i članak ne bude spremljen sa videom koji sam dodao. Ne funkcionira ni stavljanjem cijelog embed koda u 'izvorni kod' niti preko 'uredi/umetni mediju'.
Uklonio sam 'iframe' iz 'Prohibited Elements' TinyMCE plugina kao i stavio 'No Filtering' u 'Text Filter Settings' SuperUser-a, i to sve po naputcima koje sam našao na netu. Ali ne radi kod mene.
Ideja?

EDIT: Opet ću nadogradit sam sebe. Ovaj nedostatak nije toliko strašan jer sam upravo otkrio da je problem samo prilikom uređivanja iz frontenda. :)
 Str: [1] 2 3 ... 10
joomla_antivirus_logo
anything